Error message
On-screen message:
"Let's try that again. We’re unable to tune to channel (Channel Name) at this time. Please wait a few minutes and try again. XRE-03047."
Cause
This error may occur when a Portal is having trouble communicating with the main TV Player.
Troubleshooting tips
To troubleshoot this error:
- Wait a few minutes and try again.
- Verify that the coaxial cable connections are secure on your TV Player and Portals.
- Power cycle the main TV Player.
- Disconnect the power cable and then reconnect it after 10 seconds.
- Power cycle the Portals on any other TVs displaying this error.
- Disconnect the power cable and then reconnect it after 10 seconds.
- If the error still occurs, speak with a support representative.