Error message
On-screen message
"Sorry, we ran into a problem. This recording isn't available right now. Please try again later. XRE-06014."
Cause
This error may occur when you are trying to playback a recording saved to your PVR.
Troubleshooting tips
To troubleshoot this error:
- Verify that coaxial cable connections are secure on your TV Player (XG1v3) and Portal (XiD)s.
- Power cycle the main TV Player (XG1v3).
- Disconnect the power cable and then reconnect it after 10 seconds.
- Power cycle the Portals on any other TVs displaying this error.
- Disconnect the power cable and then reconnect it after 10 seconds.
- Try playing the selected PVR recording again.
- If the error still occurs, speak with a Rogers support representative.