Learn how to troubleshoot error XRE-06014 on Ignite (formerly BlueCurve) TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-06014 on Ignite TV. Check out these Ignite TV troubleshooting tips for other error codes. 

Error message

On-screen message

"Sorry, we ran into a problem. This recording isn't available right now. Please try again later. XRE-06014."

 

Cause

This error may occur when you are trying to playback a recording saved to your PVR.

Troubleshooting tips

To troubleshoot this error:

  1. Verify that coaxial cable connections are secure on your TV Player (XG1v3) and Portal (XiD)s.
  2. Power cycle the main TV Player (XG1v3).
    • Disconnect the power cable and then reconnect it after 10 seconds.
  3. Power cycle the Portals on any other TVs displaying this error.
    • Disconnect the power cable and then reconnect it after 10 seconds.
  4. Try playing the selected PVR recording again.
  5. If the error still occurs, speak with a Rogers support representative.
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