Highlighted

Fast forwarding on PVR is broken/feature

Grasshopper

In the past few months, I've noticed something new which happens when fast-forwarding through recorded shows. The way it used to happen was wonderful, you would see your show start and hit play. It would generally skip back 5-10 seconds so you didn't miss anything. 

Now, unless you fast forward at the slowest speed it skips back 2 or 3 entire commercials ... I believe this to be intentional to get people to watch more commercials, which defeats a lot of the purpose of a PVR. 

If this is indeed a new, intentional, feature it is a highly unwelcome one and unpleasant when binge-watching PVR recordings.

Labels (2)
26 Replies
Highlighted

I noticed this as well. Not a nice "feature".

Grasshopper

I noticed this as well. Not a nice "feature".

0 Kudos
Reply
Loading...
Highlighted

This behaviour is not what we'd expect to see when playin...

Moderator
Moderator

@bdobson @wgk This behaviour is not what we'd expect to see when playing back recorded content. What model of PVR do you have? Is this happening on all recorded content, or is it intermittent, or affecting only certain programs/channels? 

0 Kudos
Reply
Loading...
Highlighted

Bluesky PVR Issues

Grasshopper

I signed up for Bluesky about 18 months ago. initially the system worked well, but recently the  STB and PVR service has deteriorated. It is still useable but getting more annoying as time progresses.  The STB version is AX012AN_3_11p2s3_PRODsry; Release 104.10 10/7/19; XRE 2.8.0 . The HDD is about 27% full.

The symptoms are as follows:

-When turning on the TV& audio receiver, the 1st touch of any remote key causes the video/audio to freeze for a few seconds. The STB seems to be always on, so this maybe be some kind of "wake up" initialization after a period of no activity.  It did not do that when new.

-Changing channels results in anywhere for 2-10 seconds delay with video displaying animated ". . ." on screen

-Playback of recorded video sometimes has intermittent audio drops.

-Fast forwarding @2x through commercials is unpredictable. When the end of commercial has arrived (visually) in 2x FF and play is pressed the playback resumes with lots of commercial still remaining.  1x FF seems to work better but 2x used to work fine.

These issues do not seem to be related to any channel. The auxiliary (smaller STB) seems to work better. I have restarted the STB and did a system refresh (both via the menus) and it seems better for a short while but is soon back to being annoying.

Reply
Loading...
Highlighted

BlueCurve not Bluesky

Grasshopper

I guess the service called Bluecurve, not bluesky. I think the STB is BlueCurve TV Player (XG1v3)

0 Kudos
Reply
Loading...
Highlighted

Same Trouble

Grasshopper

I am having the same trouble with playback on PVR.  I noticed the displayed video on FF does not match when you hit play again.  Usually up to 30 secs (or so) behind.  This happens when using FF over 1x speed.  In addition, I recently noticed that when I hit play again, the sound is dropped for about 10 secs before it comes back.  All this is very annoying.  Seems to have happened when Shaw "upgraded" us BlueSky users (according to your email) to BlueCurve.  Not much of an upgrade.... I am wondering if this is because of the upgrade and we still have the Bluesky boxes and cannot handle some of the tech of BueCurve.

0 Kudos
Reply
Loading...
Highlighted

Those issues definitely do sound a bit annoying to work w...

Moderator
Moderator

@wgk Those issues definitely do sound a bit annoying to work with. I'd recommend that you get in touch with our technical support team here, so that they can run some remote testing with you and see if there are any network or signal issues apparent that could be the cause the performance issues that you're encountering and set up a service appointment for you if necessary. 

0 Kudos
Reply
Loading...
Highlighted

Same issue here.  If the issue is widespread does it make...

Grasshopper

Same issue here.  If the issue is widespread does it make sense to book service call?  Is there a centralized solution?  I admit to very much missing the functionality on the older Shaw system where I could advance a set number of seconds (the 5 minute advance) on the page up button is a bit too much)?  Unfortunate to lose functionality when upgrading to a more modern system.

 

0 Kudos
Reply
Loading...
Highlighted

I have the same problem too. Got a new twist on it tonigh...

Grasshopper

I have the same problem too. Got a new twist on it tonight. Instead of it being behind like usual, it ended up being like two minutes ahead...had to rewind. The rewinding function seems perfectly fine. And the picture started freezing a lot too.

0 Kudos
Reply
Loading...
Highlighted

Sorry for the delay, I have the original Blue Sky box and...

Grasshopper

Sorry for the delay, I have the original Blue Sky box and I've noticed it's not a consistent thing. I was amazed last night when fast-forwarding stopped a few seconds before I hit play but the next commercial it went BACK 2-3 minutes again.

This really now strikes me as a bug not something done on purpose.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?