Bluecurve fiber+ internet.shaw.ca, port forwards don't work at all, what to try?

RickMoore
Grasshopper

I set the ports to forward from internet.shaw.ca, it sees all my devices and their dhcp ips, and use my macbook port scanner on the ip of the macbook detected by the website and they don't find any of them, so I know it's not working at all despite showing as forwarded on the website.


web check sites say closed as well.


I've seen lots of complain posts with various solutions, mostly involve buying a router I don't want to buy a router and bridge because it's slower than direct from bluecurve modem.

I also read try to do it through the app.


My iphone when I try the app it says ready to initialize modem it will take 15 minutes, but it's already set up so I don't want to screw anything up and redo it all.


I don't have a static ip because I don't have a business account but my dhcp generally issues the same ips to the same devices.


Anything to try?


I don't really want to reset the modem which is what tech support will probably tell me, as my internet is working well, but no ports will open.


fireall is off, malwarebytes is running but I doubt it's interfering.

1 Reply

fixed it by disabling ipv6 in mac, now have to get it wor...

RickMoore
Grasshopper

fixed it by disabling ipv6 in mac, now have to get it working on nas, argh.

0 Kudos
Reply
Loading...
TALK TO US
Need more help?