Learn how to troubleshoot error XRE-00088 on BlueCurve TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-00088 on BlueCurve TV.
Error message
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On-screen message
"Sorry, we’re having some trouble. We’ve run into a problem that may be fixed by restarting your set-top box. Please wait a few minutes then press ok to restart. XRE-00088."
Cause
This error may occur when your BlueCurve TV Player (XG1v3) encounters a communication issue.
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Troubleshooting tips
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- Verify that the coaxial cable connections are secure on your BlueCurve TV Player (XG1v3) and BlueCurve portals.
- Power cycle the main BlueCurve TV Player (XG1v3).
- Disconnect the power cable and then reconnect it after 10 seconds.
- Power cycle the portals on any other TVs displaying this error.
- Disconnect the power cable and then reconnect it after 10 seconds.
- If the error still occurs, speak with a Shaw support representative.
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