Error message
On-screen message
"Sorry we're having some trouble. This channel is not available at the moment. Please select another channel and try this one a little later. XRE-03063."
Cause
This error may occur if your Ignite TV experiences difficulties tuning to a channel.
Troubleshooting tips
To troubleshoot this error:
- Try tuning to a different channel and then tune back to the original channel.
- Make sure you are subscribed to the channel.
- If the error still occurs, speak with a support representative.