Learn how to troubleshoot error XRE-06014 on BlueCurve TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-06014 on BlueCurve TV. Check out these BlueCurve TV troubleshooting tips for other error codes. 

 

 

Error message

On-screen message

"Sorry, we ran into a problem. This recording isn't available right now. Please try again later. XRE-06014."

 

Cause

This error may occur when you are trying to playback a recording saved to your BlueCurve TV PVR.

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Troubleshooting tips
  1. Verify that coaxial cable connections are secure on your BlueCurve TV Player (XG1v3) and BlueCurve TV Player (XiD)s.
  2. Power cycle the main BlueCurve TV Player (XG1v3).
    • Disconnect the power cable and then reconnect it after 10 seconds.
  3. Power cycle the BlueCurve portals on any other TVs displaying this error.
    • Disconnect the power cable and then reconnect it after 10 seconds.
  4. Try playing the selected PVR recording again.
  5. If the error still occurs, speak with a Shaw support representative.

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