Learn how to troubleshoot error XRE-06034 on Rogers Xfinity (formerly BlueCurve) TV. This article provides insight into some basic troubleshooting tips to fix error code XRE-06034 on Rogers Xfinity TV. Find additional TV troubleshooting tips for Rogers Xfinity TV for These common error codes.

Error message

On-screen message:

"Let's try that again. Sorry, we weren't able to delete your recordings. If you continue to have trouble, restart your set-top box then try deleting again. XRE-06034."

 

Cause

This error may occur when a PVR recording fails to delete successfully.

Troubleshooting tips

To troubleshoot this error:

  1. Try to delete the recording(s) again.
  2. Power cycle the main TV Player (XG1v3 or XG1v4).
    • Disconnect the power cable and then reconnect it after 10 seconds.
  3. Power cycle the Portals on any other TVs displaying this error.
    • Disconnect the power cable and then reconnect it after 10 seconds.
  4. Try to delete the recording(s) again.
  5. If the error still occurs, speak with a support representative.
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