Error message
On-screen message:
"Let's try that again. Sorry, we weren't able to delete your recordings. If you continue to have trouble, restart your set-top box then try deleting again. XRE-06034."
Cause
This error may occur when a PVR recording fails to delete successfully.
Troubleshooting tips
To troubleshoot this error:
- Try to delete the recording(s) again.
- Power cycle the main TV Player (XG1v3 or XG1v4).
- Disconnect the power cable and then reconnect it after 10 seconds.
- Power cycle the Portals on any other TVs displaying this error.
- Disconnect the power cable and then reconnect it after 10 seconds.
- Try to delete the recording(s) again.
- If the error still occurs, speak with a support representative.