Highlighted

Blue Sky problem pausing live TV

Grasshopper

Had a similar problem a few months ago and Shaw replaced the main cable box now it is happening again. Does anyone else have this problem? Often when I pause live TV and hit play a few minutes later it will jump back several hours and start from there or if I hit fast forward it will jump back several minutes and then start fast forwarding from there. So far haven't had it happen on our other 3 units just the main one which we use the most. Sometimes it takes several attempts and minutes to find our way back to where we were. Will be calling for Shaw to send out another service technician shortly but wondering if anyone else has similar issues. 

Labels (1)
0 Kudos
44 Replies
Highlighted

I've had freezing/skipping problems the last two evenings...

Grasshopper

I've had freezing/skipping problems the last two evenings.  Just got my box in September.  I've tried restarting the modem and cable box, but the issue is not resolved.  Also did a system refresh on the cable box, but the signal immediately started skipping once it finished.

0 Kudos
Reply
Loading...
Highlighted

Same here, haven't seen a solution.

Grasshopper

Same here, haven't seen a solution.  

0 Kudos
Reply
Loading...
Highlighted

That's definitely a bit of a strange issue. Since you're...

Moderator
Moderator

@philipgarson That's definitely a bit of a strange issue. Since you're only seeing it on one box in your home, one thing we could attempt would be to try swapping the location of the affected box with another in your home and see if the issue continues. Otherwise I would recommend that you do get in touch with our technical support team to have a service appointment set up. 

0 Kudos
Reply
Loading...
Highlighted

Is that something I can do myself given that it is the ma...

Grasshopper

Is that something I can do myself given that it is the main box (not sure what the correct term for it is)? Another example of the issue, just a little while ago I switched channels while watching live TV and when I switched back a few minutes later instead of resuming live (or where I left) it rewound back about 1 1/2 hours. 

0 Kudos
Reply
Loading...
Highlighted

That box can be swapped in location with any of the other...

Moderator
Moderator

@philipgarson That box can be swapped in location with any of the other portals in your home, but not moved to an outlet that does not currently have TV service. Likely in either scenario of the problem re-occurring in the new location, or the same issue happening with another box in this same location, we would schedule a service visit for you, this just does help to narrow down the cause. 

0 Kudos
Reply
Loading...
Highlighted

OK, swapped the boxes and paired the remotes with the TVs...

Grasshopper

OK, swapped the boxes and paired the remotes with the TVs with one exception. We have 2 remotes we were using with the living room TV (one is the original remote for the first box that the tecnican replaced a few months ago). It is still paired with the main box that I moved to a new location upstairs, how do I pair it with the box that I moved to the living room? Will try this new set up for a few days to see if the issue continues with the living room TV or if the upstairs TV starts to have the problem. 

0 Kudos
Reply
Loading...
Highlighted

You can find the steps for un-pairing the remote from one...

Moderator
Moderator

@philipgarson You can find the steps for un-pairing the remote from one box and pairing to another on this page

0 Kudos
Reply
Loading...
Highlighted

Thanks Valarie, I'll monitor the new set up and let you k...

Grasshopper

Thanks Valarie, I'll monitor the new set up and let you know if the problem returns.

Doug

0 Kudos
Reply
Loading...
Highlighted

OK, it's been about 5 days since I switched the boxes. Th...

Grasshopper

OK, it's been about 5 days since I switched the boxes. The main box which was the problem was moved up to a spare bedroom. I've checked it a few times and so far it has not acted up but maybe haven't used it enough to be sure.  The box that was moved down to the living room acted up initially and then seemed to be Ok after I did a refresh and then a reset, but then wouldn't pause on Friday and again  tonight (worked fine in between). . It has been on the same channel for a few hours tonight and was pausing and rewinding earlier in the day but suddenly won't rewind or pause (the icons display but nothing happens and the progress bar at the bottom doesn't show any blue line, no message like before that rewind isn't supported). Has anyone else seen these issues? Any theory on how the box that never acted up before suddenly starts to act up in the new location?

0 Kudos
Reply
Loading...
TALK TO US
Need more help?