Casting to chromecast error message TVAPP-00115

Cochin
Grasshopper

I am attempting to cast from my blue curve app to a google tv chromecast and it comes up with a TVAPP-00115 CODE AND SAYS HAD TROUBLE any suggestions?

on same network, rebooted and installed it again, was working perfectly then stopped and this error up

Labels (2)
27 Replies

I have 2 Chromecasts on separate TVs that were working fi...

Islander1
Grasshopper

I have 2 Chromecasts on separate TVs that were working fine earlier today. When trying Chromecast a show from Blue Curve app, error code TVAPP-0015 comes up on both Chromecasts. Reloaded all the software and rebooted the router  Any other suggestions would be appreciated. Thanks. 

0 Kudos
Reply
Loading...

Having the same issue here. iPad OS, rebooted, reinstalle...

rstra
Grand Master

@Cochin @Islander1 Having the same issue here. iPad OS, rebooted, reinstalled etc, no go. I have sent a message off, but they won’t check it until the morning.

Reply
Loading...

I have the same problem worked fine in more then in after...

Tdog27
Grasshopper

I have the same problem worked fine in more then in afternoon I get the same error I have tried everything. Same thing this morning again on sept 5 

Reply
Loading...

Started getting this error message yesterday afternoon as...

Chapper
Grasshopper

Started getting this error message yesterday afternoon as well. Worked fine in the morning. Reinstalled, rebooted, unplugged, what now? 

0 Kudos
Reply
Loading...

Is this the same issue as in: https://support.shaw.ca/t5/...

mdk
Grand Master
0 Kudos
Reply
Loading...

Going to have to call or chat to technical support, ugh.

rstra
Grand Master

Going to have to call or chat to technical support, ugh.

Reply
Loading...

I cast to Google Chromecast and an Android Shield. Both w...

youngbg
Grasshopper

I cast to Google Chromecast and an Android Shield. Both were working perfect yesterday and neither work today. All I get is the the error message " Something went wrong. Please try again. (TV App 00115)

Have tried all suggestions I could find online including reinstalling, rebooting and unplugging. 

Any suggestions? Sounds like it is a Shaw issue.

Reply
Loading...

I just spoke with tech support and it is an issue with Sh...

rstra
Grand Master

I just spoke with tech support and it is an issue with Shaw that they are working on. The incident number is INC1004541. 

Reply
Loading...

Hey     Looks like this is an issue that started up a day...

shaw-don
Moderator
Moderator

Hey @Cochin 

 

Looks like this is an issue that started up a day or so ago. We are aware and working with the vendor to get this resolved. Unfortunately at the moment no ETA. 

0 Kudos
Reply
Loading...
TALK TO US
Need more help?