intermitant sound and picture freezing

nads55
Grasshopper

Sound keeps going off and on and also picture keeps freezing, tried switching off  via the help advice in the settings but still having same problem . Also changed channels and happening on different channel aswell

Labels (1)
25 Replies

Try the steps here and see if those clear up the receptio...

shaw-valerie
Moderator
Moderator

@nads55 Try the steps here and see if those clear up the reception troubles that you're experiencing. If you're not seeing seeing an improvement after that, get in touch with our technical support team here so they can run some additional testing to your equipment and setup a service appointment for you if necessary. 

Reply
Loading...

I’ve been having the same problems for a couple of weeks....

Gkvyvere
Grasshopper

I’ve been having the same problems for a couple of weeks. Maybe Shaw needs to check what’s going on because there seems to be many customers having the same problems. Just fix the issue. I don’t have time to spend on the phone waiting for someone to answer then go through the steps with an employee walking you through trying to fix it only to end up with Shaw looking at the issue on their end. If there are numerous customers saying the same thing it’s not on the customer’s end it’s coming from Shaw 

Reply
Loading...

-- there seems to be many customers having the same probl...

mdk
Legendary Grand Master

@Gkvyvere -- there seems to be many customers having the same problems.

Shaw probably provides cable-TV service to over 1 million subscribers, but I don't see even one thousand (1/10 of 1%) who have posted to this user-to-user forum as "squeaky-wheel" customers. So, you & I have different interpretations of "many".

> Just fix the issue. I don’t have time to spend on the phone waiting for someone to answer

While you were on hold, did you hear the recorded message that Shaw Support currently is giving priority to online chat, over telephone? It's been my experience that I never have waited more than 5 minutes for an online chat to connect with a Shaw employee.

> then go through the steps with an employee walking you through trying to fix it only to end up with Shaw looking at the issue on their end.

It is not a matter of "flipping a coin" for the Shaw employee to choose between starting to trouble-shoot their end, or starting with the customer's equipment.  The employee has been trained to start trouble-shooting with the customer's equipment.

Your symptoms seem to be a problem with poor signal-strength reaching your PVR -- freezing, or lack of sound.

Their training includes remotely logging-on to your PVR to view the "signal strength" reaching the PVR, and other measurements that the PVR is monitoring. In your case, did they try it, and report to you that something was "out of spec" or that the signal-strength was low?

Did they suggest tightening the ends of the coaxial-cable between your PVR and the wall-outlet, or replacing that cable?

Did they ask you to move the PVR and the TV to a different room, where there is an unused coaxial wall-outlet, to try some different coaxial-cables inside the walls of your home?

Did they offer to have a replacement PVR be shipped (via Canada Post) to you?

Did they offer to schedule a technician to come to the outside of your home, and open-up their "demarcation-box", and take more measurements of the signal-strength reaching that box?

> If there are numerous customers saying the same thing, it’s not on the customer’s end, it’s coming from Shaw.

That is not necessarily true. Loose coaxial cable connections inside a customer's home is a common problem -- not Shaw's fault. Kinked or damaged coaxial-cables inside a customer's home is a common problem -- not Shaw's fault.  Replacing the PVR can be tried.

Contact Shaw, preferably via online-chat, and ask them to remotely logon to your PVR, to check it, if that has not already been done. They will have a record of your previous call(s), and should be able to skip some of their trouble-shooting steps.

Finally, please read the comment by @shaw-valerie  on ‎2019-12-06 at 06:07 PM, which is above. It is good advice.

 

0 Kudos
Reply
Loading...

I have this issue.  Upgrading to Blue Curve was the worst...

Lundellal
Grasshopper

I have this issue.  Upgrading to Blue Curve was the worst decision I have ever made.  It is just a load of crap. Will be cancelling tomorrow.

Reply
Loading...

-- I have this issue. On ‎2019-12-06 06:07 PM, in this th...

mdk
Legendary Grand Master

@Lundellal -- I have this issue.

On ‎2019-12-06 06:07 PM, in this thread, @shaw-valerie  gave some advice that you should follow::

@nads55 Try the steps here and see if those clear up the reception troubles that you're experiencing. If you're not seeing an improvement after that, get in touch with our technical support team here so they can run some additional testing to your equipment, and setup a service appointment for you if necessary. 

0 Kudos
Reply
Loading...

I've been having this problem of sound dropping along wit...

srglassw
Grasshopper

I've been having this problem of sound dropping along with picture freezing on some cable channels too, CNN in particular. @shaw-valerie's response doesn't really address the issue. It is sound dropping in conjunction with picture freezing momentarily and not poor picture quality / pixelation discussed in the page referenced. Maybe some people don't watch CNN very often and don't see the issue. Maybe because they are Trump fans but then that is their problem.

Tighten the ends of the coaxial cable -- they are tight, they have been reseated and retightened but no improvement. Move the TV and cable box to a different room to try different cable connection in the wall -- really, I'm going to move a 65 inch flat screen to another room to try a different cable connection to troubleshoot an issue affecting only a few channels?. The only other cable connection in the house has a TV and cable box connected and has the same issue anyways. I don't think this is a local issue but maybe I am just stupid. I don't think that blowing off reports of this issue by many customers is productive and the percentage of Shaw's million plus customers who post their issues here is mighty small too.

This issue is widespread enough that Shaw should be tracking it down and correcting it on their end.

Reply
Loading...

I have the same issue on all three of our Motorola DCX320...

pmeakes
Grasshopper

I have the same issue on all three of our Motorola DCX3200 boxes in three different rooms.  In addition, all three of the boxes randomly and intermittently reboot, end with noIP, then takes ver 30 minutes to come back up.

i believe a number of people have these problems but just live with it.

Oh, for me it is on coax as Shaw fibre is not available in my area.

0 Kudos
Reply
Loading...

-- I have the same issue This could be a weak signal-stre...

mdk
Legendary Grand Master

@pmeakes -- I have the same issue

This could be a weak signal-strength reaching Shaw's "demarcation box" on the outside of your home, or a bad 1-to-3 coaxial splitter inside that box.

I recommend that you contact Shaw, and get them to remotely logon to one of your boxes, and to view the signal-strength reaching the device.  Plus, of course, they can do much more trouble-shooting.  They probably will need to schedule a technician to unlock their box, and measure the signal-strength, and replace the splitter, and maybe cut the connectors off the 3 cables running into your house, and put new connectors onto each cable.

>  Shaw fibre is not available in my area

Only some customers in Calgary get fiber-optic cable directly into their Shaw boxes inside your home. The rest of us get to use Shaw's fibre-optic "backbone", with the "last mile" being a run of coaxial cable into your home.  IMHO, Shaw is using "fiber+" for marketing, because TELUS is using "fiber" in their marketing.

 

 

0 Kudos
Reply
Loading...

I pinpointed that the issue occurs most often on Friday a...

FamilyP
Grasshopper

I pinpointed that the issue occurs most often on Friday and Saturday nights. Never had a problem with cable, issues started happening once switched to Gateway. I've been resetting the Gateway and all connections daily, it's ridiculous. 

0 Kudos
Reply
Loading...