Set recordings on BlueCurve TV Xi6 box are not recording

ziggurcat
Grasshopper

I keep finding that recordings I've set on my BlueCurve TV Xi6 box are not recording.  On Thursday evening, I checked to see what recordings were set to remind myself.  I saw that I had the show "Ghosts" set to record that evening, just looked at my saved recordings tonight, and the episode did not record.  

This isn't the first time this has happened, either, and I've even had things disappear from my list of saved recordings even though they were not deleted/watched.

Can this issue please be addressed/resolved?

5 Replies

I caught it in the act last night. Checked my Saved recor...

ziggurcat
Grasshopper

I caught it in the act last night.

Checked my Saved recordings list, and noticed that some of the late night shows weren't there.  Checked the guide and the red dots were visible, indicating that the recording was, in fact, correctly set.

Other weird thing - two recordings that were set on Monday/Tuesday also didn't show up, but when we went into the On Demand section to watch the ones that hadn't been saved, they had PVR logos, we could fast forward (which you can't do with On Demand), and gave us the option to Delete when the show ended... ?

To anyone at Shaw: PLEASE FIX THIS PROBLEM.  It appears to be a bug in the software.

Reply
Loading...

Have you contacted Shaw to do some troubleshooting?

rstra
Grand Master

Have you contacted Shaw to do some troubleshooting?

0 Kudos
Reply
Loading...

I've done about all I can do on my end (restarted the dev...

ziggurcat
Grasshopper

I've done about all I can do on my end (restarted the device, performed a "system refresh" from the Help menu, etc...).  Seems like it's something that can only be resolved with a firmware update, just like the bug I was dealing with where going in/out of netflix/youtube via Shaw would break the 30 second skip function that could only be resolved by restarting the device.  

0 Kudos
Reply
Loading...

Happened again tonight - caught it red handed. Went to g...

ziggurcat
Grasshopper

Happened again tonight - caught it red handed.  Went to go start a show that was set to record, wasn't in the saved menu, but showed up in the On Demand section as a PVR recording. Red dots were shown when going to the show in the guide.

It looks like there's a problem with recording not showing up in the Saved section of my Xi6 unit.

@shaw-tony or anyone else at Shaw, please address this problem.

0 Kudos
Reply
Loading...

So I think I figured out the problem: Went through some o...

ziggurcat
Grasshopper

So I think I figured out the problem:

Went through some of the settings, and noticed in the recordings that my space indicator was at 45% capacity, and that there were 97 recordings save even though my list showed maybe 15,  To the left of that are three filters - Sort, Filter and Recorded On.  Recorded On was set to Media Room, and when I selected the All Devices option, all of my recordings showed up in my saved list.  The thing is: I only have the one device, so why were things not showing up if I have it set to Media Room? This is still a bug in the software, I think. 

0 Kudos
Reply
Loading...
TALK TO US
Need more help?