Jump to solution

blue curve pods not connecting

kenyonheffner
Grasshopper

When I try to initially connect the blue curve pods from the app I get the following error.

"Let's Try That Again - Sorry, we ran into a problem. Please try again or go back to the previous screen." I have tried all the pods from multiple iPhones in multiple outlets. 

Labels (2)
1 Solution

Accepted Solutions
Jump to solution

I just want to let everyone know my issue has finally bee...

larry227
Grasshopper

I just want to let everyone know my issue has finally been resolved. Looks like it was probably an issue with the app. They recently released an update for it and as soon as I installed the update I was able to get the pods connected on the first try. 

Reply
Loading...
34 Replies
Jump to solution

Re: blue curve pods not connecting

Moderator
Moderator

Hi kenyonheffner 

We're sorry to hear you ran into an error when setting up your BlueCurve pods. Are you still having trouble getting them to connect? If so, I'd recommend reaching out to our customer support team so they can take a closer look. You can find our contact information on https://www.shaw.ca/contact-us/

0 Kudos
Reply
Loading...
Jump to solution

Re: blue curve pods not connecting

Not applicable

i reached out and we couldn't figure it out. they told me to go exchange, which i did and new ones still doesn't work

0 Kudos
Reply
Loading...
Jump to solution

Re: blue curve pods not connecting

Not applicable

anychance its an issue the phone being used or anything? i using samsung s8

0 Kudos
Reply
Loading...
Jump to solution

Re: blue curve pods not connecting

Moderator
Moderator

 that is certainly odd. I personally use an S8 and didn't run into any troubles with the setup. Are your phone software and app the most up to date versions? Can you try using another mobile device to see if activation works?

0 Kudos
Reply
Loading...
Jump to solution

Re: blue curve pods not connecting

larry227
Grasshopper

I just got my pack of three pods tonight and I'm having the same issue with them not connecting. I tried 2 different iphones and two different ipads, then chatted with support for over an hour and still couldn't get them connected. We tried one at a time, all three plugged in at once and rebooted the router numerous times. Also tried moving them different distances away from the router. I also tried deleting the app and re-downloading it. All I get is the "Let's Try That Again - Sorry, we ran into a problem. Please try again or go back to the previous screen." error when it tries to connect them.
I also tried turning BT off and inputting the serial numbers manually and that doesn't work with any of them either. I just get the same result that it ran into a problem.
They are going to mail out new pods but I find it odd that all three would be bad. 

0 Kudos
Reply
Loading...
Jump to solution

Re: blue curve pods not connecting

Moderator
Moderator

Hey larry227, oh no! That is certainly an odd occurrence. They should be super easy to connect to once they are plugged in. Just to make sure, the BlueCurve Gateway modem doesn't have any special settings or is bridged? Have you tried doing a factory reset on the modem to start from scratch?

0 Kudos
Reply
Loading...
Jump to solution

Re: blue curve pods not connecting

larry227
Grasshopper

A factory reset is the only thing I haven't tried so far. I guess I will try that tonight.
I was going to try and use an android tablet/app but the only two tablets I have must be too old because the blue curve app doesn't even show up in the play store.

0 Kudos
Reply
Loading...
Jump to solution

Re: blue curve pods not connecting

larry227
Grasshopper

Tried the factory reset and that didn't help either. I still only get the "Sorry, we ran into a problem" message when it gets to the Connecting Pod step. 

I wonder if kenyonheffner ever got his connected?

0 Kudos
Reply
Loading...
Jump to solution

Re: blue curve pods not connecting

kenyonheffner
Grasshopper

Hi larry227,

I was able to get my pods to connect by resetting the gateway. I called Shaw and they reset the router remotely - I believe you can also do this locally through the app. The router should have been reset when I followed the setup instructions but I guess it was not. I have not had any problems since. I hope this helps.

Cheers.

Reply
Loading...
TALK TO US
Need more help?