Highlighted

Internet connection Drops Frequently - Modem replaced Twice (Blue Curve )

Grasshopper

HI Team ,

 Am extremely upset the connection , Chat support is not of much help as they type the same trouble shooting again again and am the one is who is facing the actual issue 

  • Frequent disconnection while playing online games (2-3 seconds)
  • Video call issues 
  • Meeting often disconnects 
  • Streaming is not bad 

Have done these 

  • Hard reset modem 
  • Restarting the modem 
  • and all the steps informed by the tech support 

I have WinMTR 

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 68.149.160.1 - 3 | 34 | 33 | 0 | 20 | 56 | 26 |
| 68.149.160.1 - 3 | 34 | 33 | 0 | 21 | 56 | 16 |
| rc2we-be136-1.ed.shawcable.net - 3 | 34 | 33 | 0 | 22 | 56 | 16 |
| rc3no-be6.cg.shawcable.net - 3 | 34 | 33 | 0 | 26 | 56 | 29 |
| rc2wt-be100.wa.shawcable.net - 3 | 34 | 33 | 0 | 39 | 53 | 34 |
| 72.14.242.90 - 3 | 34 | 33 | 0 | 38 | 68 | 48 |
| 108.170.233.45 - 3 | 34 | 33 | 0 | 38 | 53 | 34 |
| 209.85.242.39 - 0 | 33 | 33 | 32 | 38 | 57 | 35 |
| sea15s07-in-f67.1e100.net - 0 | 33 | 33 | 31 | 36 | 56 | 33 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| Docsis-Gateway.ed.shawcable.net - 4 | 29 | 28 | 0 | 18 | 41 | 18 |
| 68.149.160.1 - 0 | 28 | 28 | 11 | 19 | 44 | 18 |
| rc2we-be136-1.ed.shawcable.net - 4 | 29 | 28 | 0 | 21 | 56 | 18 |
| rc3no-be6.cg.shawcable.net - 4 | 29 | 28 | 0 | 24 | 56 | 20 |
| rc2wt-be100.wa.shawcable.net - 4 | 29 | 28 | 0 | 38 | 62 | 34 |
| 72.14.242.90 - 0 | 28 | 28 | 32 | 40 | 73 | 34 |
| 216.239.51.73 - 0 | 28 | 28 | 34 | 41 | 70 | 42 |
| 209.85.254.171 - 0 | 28 | 28 | 31 | 41 | 69 | 36 |
| sea30s01-in-f14.1e100.net - 0 | 28 | 28 | 30 | 37 | 57 | 34 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

Can someone really help me on this , Am extremely frustrated with this ongoing for the past 6 months 

 

8 Replies
Highlighted

I'm sorry to hear of the ongoing issues. Checking your co...

Moderator
Moderator

@kirancrazy1 I'm sorry to hear of the ongoing issues. Checking your connection, the signal looks good with some uncorrectable errors showing up which may be causing the intermittent connections. Do you have any 3rd party routers or switches attached to the modem? Are the WinMTR results with a direct ethernet connection to the modem or over WiFi?

0 Kudos
Reply
Loading...
Highlighted

No third party switches and it was direct connection thro...

Grasshopper

No third party switches and it was direct connection through ethernet .

0 Kudos
Reply
Loading...
Highlighted

>> Checking your connection, the signal looks good with s...

Grand Master

>> Checking your connection, the signal looks good with some uncorrectable errors showing up which may be causing the intermittent connections. 

This implies that the problem is between your cable-modem and the Shaw infrastructure (cable out to the nearest telephone-pole, and their equipment up-and-down the street) or inside the Shaw "demarcation box" (on the outside of your home).

I recommend that you contact Shaw Support (currently, online chat is given priority over telephone) and get them to trouble-shoot those "errors".  Probably, they will schedule a technician to come to the outside of your home, open their "demarc" box, and measure the signal-strength, and maybe cut-off the connectors on the end of each cable terminating in the box, and replace those connectors.

In this case, changing modems did not help, other than to eliminate the possibly that the first cable-modem was problematic.

 

0 Kudos
Reply
Loading...
Highlighted

So i had a tech , changing all the ports and fixed everyt...

Grasshopper

So i had a tech , changing all the ports and fixed everything what he could and back to square one ! 

Not sure how am going to fix this and i feel bad for spending my time on this ..

 

0 Kudos
Reply
Loading...
Highlighted

-- back to square one Did that technician "escalate" the...

Grand Master

@kirancrazy1 -- back to square one

Did that technician "escalate" the issue to one of the Shaw "line technicians" -- the employees who work on the Shaw infrastructure, up-and-down the telephone (ironically!) poles on your street?

If you take your computer to a friend/family-member's house, and connect via Ethernet to their Shaw cable-modem, do you still have the same results from the Shaw Speed Test ?

Have you asked any of your neighbours who also use Shaw Internet what numbers they get with the Shaw Speed Test? It could be something in your neighbourhood -- not inside your home.

 

 

 

 

0 Kudos
Reply
Loading...
Highlighted

Get Replaced  1 blue curve modem. Talked many time with T...

Grasshopper

Get Replaced  1 blue curve modem. Talked many time with Tech Support. Technician came in. He Changed signal amplifier, check all ports inside and outside junction box. Internet still dropping. Online classes, office meetings time lost often . Not sure what Shaw will to fix.

0 Kudos
Reply
Loading...
Highlighted

I am having the same issue too, the internet keeps droppi...

Grasshopper

I am having the same issue too, the internet keeps dropping on my phone and laptop. Interrupting online meeting and zoom calls. This is going on for about two weeks now. 

0 Kudos
Reply
Loading...
Highlighted

and  -- since replacing the cable-modem did not help, it...

Grand Master

@Alewpg and @amarctg -- since replacing the cable-modem did not help, it seems like the problem is elsewhere:

  1. the signal-strength reaching your cable-modem,
  2. the coaxial-cable between your cable-modem and the wall-socket,
  3. the coaxial-cables inside the walls of your home,
  4. the coaxial-splitter inside the Shaw "demarcation box" on the outside of your home,
  5. the coaxial-cable from that box to the nearest telephone pole,
  6. the Shaw infrastructure up-and-down your street.

This is a user-to-user discussion forum, not a path to Shaw Support.

So, I recommend that you contact Shaw Support (currently, online chat has priority over telephone), and ask the Shaw agent to remotely logon to your cable-modem, to check the signal-strength, and other values, reaching the cable-modem. If the values are OK, then I expect that Shaw would schedule a technician to come to the outside of your home, open-up the demarcation box, and trouble-shoot from that location -- looking both "upstream" and "downstream".

 

 

Reply
Loading...
TALK TO US
Need more help?