Highlighted
Jump to solution

Email recieving but not sending

Grasshopper

This one's got me mighty stumped, so I'm turning to the Shaw community for help. I'm trying to help my mom with her MacBook Pro (2019) which is running Catalina, and she is using Mac Mail to get her mail. She has an IMAP account, and the incoming is setup fine. Username and password checks out OK, port is good at 993, SSL is turned on, and authenticate via Password is turned on too. I have tried to change the outgoing mail using the Shaw server settings per IMAP setup, but it won't accept the user name or password or any of that, and I can't verify the setting for outgoing mail, and when I do it says something about only being allowed to have one SMTP account... I spoke with a nice lady from techical support, and we verified that the password and username was good, and with Shaw webmail it worked fine.  She explained to me that Shaw doesn't support Mac, which was a given...... She suggested I call Apple for support, which is understandable, as this is  a Mac after all..... So.....I suspect that there's a bug in Mac Mail or Catalina itself, but I'm mighty stumped.  I've also tried to set up her iPhone with all the correct settings as per Shaw's instructions, and the same thing happens........

 

thanks for any help, suggestions, tips etc

 

John B

Labels (1)
1 Solution

Accepted Solutions
Highlighted
Jump to solution

thank you for your reply, shaw-tony...... you are a wonde...

Grasshopper

thank you for your reply, shaw-tony......

you are a wonderful and smart man..

Yes, that was half of the problem. The other half was was that my mom messed up her email settings, trying to combine Shaw IMAP with iCloud and get both at once....which clearly you can't do.  So, changed the email password to something stronger, trashed her old email account, set her up with a new one (easy, actually) verified the server settings, ports and the correct email password and user name  for both incoming and outgoing mail......and.....it worked !! blockage is gone. Everything works like a champ

View solution in original post

Reply
Loading...
4 Replies
Highlighted
Jump to solution

I've seen several cases of this. It is possible your emai...

Moderator
Moderator

@johnb1 I've seen several cases of this. It is possible your email password is not strong enough for the IMAP settings with Mac Mail. Can you try and update the email password to something very strong, then update that in Mac Mail to see if the same problem continues?

Alternatively, is there an option to set this up with POP settings?

Reply
Loading...
Highlighted
Jump to solution

thank you for your reply, shaw-tony...... you are a wonde...

Grasshopper

thank you for your reply, shaw-tony......

you are a wonderful and smart man..

Yes, that was half of the problem. The other half was was that my mom messed up her email settings, trying to combine Shaw IMAP with iCloud and get both at once....which clearly you can't do.  So, changed the email password to something stronger, trashed her old email account, set her up with a new one (easy, actually) verified the server settings, ports and the correct email password and user name  for both incoming and outgoing mail......and.....it worked !! blockage is gone. Everything works like a champ

View solution in original post

Reply
Loading...
Highlighted
Jump to solution

For 3 months now Not Apple it's Shaw , keep getting run a...

Grasshopper

For 3 months now

Not Apple

it's Shaw , keep getting run around !

Apple went through it all

my 4 devices do this , can’t get anywhere with Shaw 

out going server says Shaw ( Offline )

All 4 devices , one with different email

please fix this Shaw !

0 Kudos
Reply
Loading...
Highlighted
Jump to solution

More details needed. Your outgoing email server should be...

Master

More details needed. Your outgoing email server should be mail.shaw.ca

0 Kudos
Reply
Loading...
TALK TO US
Need more help?